今日是:
您现在的位置: 让庄网 > 国际 > 压大压小的赌钱游戏·Linux 中存在严重漏洞,可导致使用Wi-Fi的附近设备崩溃

压大压小的赌钱游戏·Linux 中存在严重漏洞,可导致使用Wi-Fi的附近设备崩溃

发布时间:2020-01-10 14:39:47
点击数: 204

压大压小的赌钱游戏·Linux 中存在严重漏洞,可导致使用Wi-Fi的附近设备崩溃

压大压小的赌钱游戏,雷锋网消息,据外媒 10 月18日报道,linux 中存在严重漏洞,能导致使用 wi-fi信号的附近设备崩溃,或者完全被黑客掌控。

该漏洞位于 rtlwifi 驱动程序中,这个驱动程序用于支持 linux 设备中的 realtek wi-fi 芯片。当一台装有realtek wi-fi芯片的机器处于恶意设备的无线电范围内时,该漏洞会在 linux 内核中触发缓冲区溢出。至少,攻击会导致操作系统崩溃,并可能使黑客获得对计算机的完全控制。

这个漏洞可以追溯到 2013 年发布的 linux 内核3.10.1版本,有研究人员在推特上表示,该漏洞已经存在了至少四年。

linux开发人员在周三提出了一个修复程序,很可能在未来几天或几周内将其合并到 os 内核中。此后,该修补程序才能进入各种 linux 发行版。